Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

Ubuntu 10.04 и ATI HD серии | Форум


Вернуться к спискам тем

 Константин Ковальков создал тему 01.05.2010 в 12:47
 Юзер  Сообщений: 179
 Репутация: 82

 Сейчас не на форуме
Пытался установить проприетарный драйвер с сайта ATI, он естественно тянет за собой fglrx, который в свою очередь выдает ошибку и не устанавливается, при этом бьется конфиг иксов, и его приходится восстанавливать после перезагрузки. Видео- HD4730, ось Ubuntu 10.04 с нуля (в бете не с нуля тоже самое было). Как решить? Радеон выкину через пару недель, у меня как раз есть мелкая работа в компании которая занимается поставкой железа, но 2 недели надо жить как-то
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Артем Петров ответил 01.05.2010 в 12:55
 Юзер  Сообщений: 112
 Репутация: 55

 Сейчас не на форуме
по моему опыту, проприетарный драйвер это просто короче слов у меня нормальных нет. попробуйте воспользоваться xserver-xorg-video-radeonhd. только уточните на их сайте поддерживается ли ваша железяка. а чем кстати вас не устроил иксовый драйвер? на пару-то недель.
Цитировать

 Константин Ковальков ответил 01.05.2010 в 13:45
 Юзер  Сообщений: 179
 Репутация: 82

 Сейчас не на форуме
Просто время появилось немного, хотел хоть раз за год под вайном CS/W3tht запустить, вспомнить былые времена, а через 2 недели времени уже не будет
Цитировать

 Гость ответил 02.05.2010 в 1:01
 Новичок  Сообщений: 41
 Репутация: 26

 Сейчас не на форуме
Спрошу тут: поставил сегодня 10.04. У самого видяха х800gtoНа 9.10 все гут было из коробки. Сдесь эффекты рабочего стола врубаются. но при попытке заюзать их (например просто перетащить окно) дикие тормоза наступают. А когда пытаешся запустить скачаную утилиту каталис оно пишет что не найдено в системе оборудывание айти что-ли.Скачал из сайта драйвер под свою видяху. Драйвер в разрешении .runТупой вопрос но все-же как установить? :)
Цитировать

 Сергей Отрудинов ответил 02.05.2010 в 1:35
 Новичок  Сообщений: 14
 Репутация: 16

 Сейчас не на форуме
sudo sh ./39;ататат.run39;это если мне память не изменяет
Цитировать

 Сева Светлов ответил 02.05.2010 в 1:41
 Новичок  Сообщений: 19
 Репутация: 18

 Сейчас не на форуме
только это нужно из конcоли (ctrl+alt+f1), перед этим убив иксы sudo /etc/init.d/gdm stop //если память не изменяет
Цитировать

 Гость ответил 02.05.2010 в 1:55
 Новичок  Сообщений: 41
 Репутация: 26

 Сейчас не на форуме
Сергей Отро выполнил без точки (с точкой перед слешем пишет кент опен):Created directory fglrx-install.YWbvubVerifying archive integrity . All good.Uncompressing ATI Proprietary Linux Driver-8.593 .================================================== ATI Technologies Linux Driver Installer/Packager ==================================================Error: ./default_policy.sh does not support versiondefault:v2:i686:lib::none:2.6.32-21-generic; make sure that the version is beingcorrectly set by --iscurrentdistroЧе делать %)
Цитировать

 Сергей Отрудинов ответил 02.05.2010 в 1:56
 Новичок  Сообщений: 14
 Репутация: 16

 Сейчас не на форуме
там вполне вменяемый инсталятор на гуяхтолько до установки желательно снести свободные драйвераи проприетарные отключить, если включал
Цитировать

 Сергей Отрудинов ответил 02.05.2010 в 1:58
 Новичок  Сообщений: 14
 Репутация: 16

 Сейчас не на форуме
Вова, не знаю, чесно говоря, у меня нормально ставилось.
Цитировать

 Гость ответил 02.05.2010 в 2:19
 Новичок  Сообщений: 41
 Репутация: 26

 Сейчас не на форуме
Короче по ошибке вроде понятно что драйвер под этот дистр. не пойдёт. Сцуко ублюдочная 10.04 :) На 9.10 все из коробки весело бегало.
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
GIMP
Дата создания: 10.05.2010 14:27
ошибка при попытки установки версии 10.04 на ноут Acer 5610
Дата создания: 10.05.2010 11:37
Фирмы компьютерной помощи, незнакомые с Linux
Дата создания: 10.05.2010 11:03
Установщик не видит жесткий диск. (Решено)
Дата создания: 10.05.2010 10:39
File Roller 2.30.1.1
Дата создания: 10.05.2010 10:23
Ни как не могу установить принтер Canon 2900 на Ubutu 10
Дата создания: 10.05.2010 1:06

2010-2012 © Лаборатория Ubuntu