Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

[Bug] Totem, Rhythmbox и ogg-интернет-радио | Форум


Вернуться к спискам тем

 Иван Секерин создал тему 25.03.2010 в 19:52
 Спец  Сообщений: 584
 Репутация: 244

 Сейчас не на форуме
Доброго времени сутокКонтекст: убунту 9.04При запуске интернет-радио totem выводит:/usr/lib/pymodules/python2.6/gdata/tlslite/utils/cryptomath.py:9: DeprecationWarning: the sha module is deprecated; use the hashlib module instead import shaЭто ещё ладно, но вот по окончании песни он прерывается со следующими сообщениями:** Message: no file info** Message: Error: Внутренняя ошибка передачи данных.gstbasesrc.c(2330): gst_base_src_loop (): /GstPlayBin:play/GstSoupHTTPSrc:source:streaming task paused, reason not-linked (-1)Подумал и решил подключить репы 9.10 и обновить тотем.Выбрал в синаптике тотем, убрал, естественно, пульс, т.к. уже удалял его. Но, что странно, синаптик начал качать очень много пакетов (около 0,5 Гб).Так вот такой вопрос: стоит ли ждать завершения обновления или есть более простой способ решить проблему?Заранее спасибо за ответы.
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Иван Секерин ответил 25.03.2010 в 20:11
 Спец  Сообщений: 584
 Репутация: 244

 Сейчас не на форуме
Так и знал, что тема занудная
Цитировать

 Николай Лапай ответил 25.03.2010 в 20:24
 Юзер  Сообщений: 70
 Репутация: 38

 Сейчас не на форуме
Однозначно. Питон 2.6 тока в репах 9.10 Качать его отдельно на мой взгляд тупо.
Цитировать

 Иван Секерин ответил 25.03.2010 в 20:32
 Спец  Сообщений: 584
 Репутация: 244

 Сейчас не на форуме
Спасибо, но судя по названию папки Питон 2.6 уже есть, а устанавливаю уже более новый.Посмотрим через 3 часа, что выйдет.
Цитировать

 Андрей Ивницкий ответил 25.03.2010 в 21:45
 Студент  Сообщений: 425
 Репутация: 180

 Сейчас не на форуме
А почему бы не обновиться до 9.10 ? Мне кажется, что подключение репозиториев с новыми версиями пакетов может вызвать еще больше проблем, чем само обновление
Цитировать

 Иван Секерин ответил 25.03.2010 в 21:47
 Спец  Сообщений: 584
 Репутация: 244

 Сейчас не на форуме
Уже подключал и кое-что обновлял (eclipse, напр.)Про 9.10 начитался всяких гадостей, особенно, про нетворк манагер.
Цитировать

 Иван Секерин ответил 25.03.2010 в 21:49
 Спец  Сообщений: 584
 Репутация: 244

 Сейчас не на форуме
Да кстати, оно походу и обновляет до 9.10, потому что уже начало ядро 31 версии скачивать))
Цитировать

 Иван Секерин ответил 26.03.2010 в 0:38
 Спец  Сообщений: 584
 Репутация: 244

 Сейчас не на форуме
Как я и думал, жить стало веселей :DТеперь система не загружается))
Цитировать

 Андрей Ивницкий ответил 26.03.2010 в 8:44
 Студент  Сообщений: 425
 Репутация: 180

 Сейчас не на форуме
Зы. 9.10 была глючная поначалу и уже давно все пропатчили, работает как часы. NetworkManager не нужен :) Это глючное поделие, настраивай сеть через interfaces. Зато раз и навсегда
Цитировать

 Иван Секерин ответил 27.03.2010 в 18:52
 Спец  Сообщений: 584
 Репутация: 244

 Сейчас не на форуме
Наученный горьким опытом, я поставил убунту 9.04 на флешку.С делал бекап.Но тотем по-прежнему останавливается после каждой песни, даже несмотря на то, что работает пульсаудио. Как же это исправить?
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
Huawei EC226
Дата создания: 20.06.2010 4:21
Не запускается текстовая консоль
Дата создания: 20.06.2010 1:20
Загрузка 10.04
Дата создания: 20.06.2010 0:50
не запускается система.
Дата создания: 19.06.2010 20:42
Pidgin
Дата создания: 19.06.2010 17:35
настройка Grub в ubuntu 10.04?
Дата создания: 19.06.2010 13:24

2010-2012 © Лаборатория Ubuntu