Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

qutIM отказывается ставиться на Ubuntu 9.04 [решено] | Форум


Вернуться к спискам тем

 Дамир Алиев создал тему 20.04.2010 в 14:07
 Новичок  Сообщений: 35
 Репутация: 24

 Сейчас не на форуме
Пытаюсь поставить через Synaptic, а он мне грит:qutim: Зависит: libqt4-network (gt;=4:4.5.3) but 4.5.0-0ubuntu4.3 is to be installed Зависит: libqt4-webkit (gt;=4:4.5.3) but 4.5.0-0ubuntu4.3 is to be installed Зависит: libqt4-xml (gt;=4:4.5.3) but 4.5.0-0ubuntu4.3 is to be installed Зависит: libqtcore4 (gt;=4:4.5.3) but 4.5.0-0ubuntu4.3 is to be installed Зависит: libqtgui4 (gt;=4:4.5.3) but 4.5.0-0ubuntu4.3 is to be installed Зависит: libstdc++6 (gt;=4.4.0) but 4.3.3-5ubuntu4 is to be installedЭто он о чем ?
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Ванька Еременко ответил 20.04.2010 в 14:09
 Юзер  Сообщений: 143
 Репутация: 67

 Сейчас не на форуме
Зависимости кутима.Без них не установится
Цитировать

 Дамир Алиев ответил 20.04.2010 в 14:33
 Новичок  Сообщений: 35
 Репутация: 24

 Сейчас не на форуме
Дык я пакеты то поставил, я его удовлетворил. Пакеты качал после того как Synaptic пробежался по сервакам с репозиториями.
Цитировать

 Евгений Гостьков ответил 20.04.2010 в 16:15
 Новичок  Сообщений: 45
 Репутация: 28

 Сейчас не на форуме
Ставь через консоль:)
Цитировать

 Дамир Алиев ответил 20.04.2010 в 16:49
 Новичок  Сообщений: 35
 Репутация: 24

 Сейчас не на форуме
sudo apt-get install qutIM{skipped}Пакеты, имеющие неудовлетворённые зависимости: qutim: Зависит: libqt4-network (gt;= 4:4.5.3) но 4.5.0-0ubuntu4.3 будет установлен Зависит: libqt4-webkit (gt;= 4:4.5.3) но 4.5.0-0ubuntu4.3 будет установлен Зависит: libqt4-xml (gt;= 4:4.5.3) но 4.5.0-0ubuntu4.3 будет установлен Зависит: libqtcore4 (gt;= 4:4.5.3) но 4.5.0-0ubuntu4.3 будет установлен Зависит: libqtgui4 (gt;= 4:4.5.3) но 4.5.0-0ubuntu4.3 будет установлен Зависит: libstdc++6 (gt;= 4.4.0) но 4.3.3-5ubuntu4 будет установлен{skipped}По моему та же петрушка.
Цитировать

 Дамир Алиев ответил 20.04.2010 в 16:50
 Новичок  Сообщений: 35
 Репутация: 24

 Сейчас не на форуме
Хе, токо перевод кривой :)
Цитировать

 Егор Гуров ответил 20.04.2010 в 18:04
 Юзер  Сообщений: 154
 Репутация: 72

 Сейчас не на форуме
У тебя прокси?
Цитировать

 Дамир Алиев ответил 20.04.2010 в 18:40
 Новичок  Сообщений: 35
 Репутация: 24

 Сейчас не на форуме
Егор ГуровКхм, у меня есть два варианта подключения: Через ноут моей девушки, и второй вариант напрямую.Оба варианта через Megafon 3G modem.
Цитировать

 Vladimir Pashenko ответил 20.04.2010 в 22:24
 Студент  Сообщений: 457
 Репутация: 193

 Сейчас не на форуме
Скачай готовые деб-файлы. На форуме QutIM39;a их можно найти.
Цитировать

 Дмитрий Сибильков ответил 20.04.2010 в 22:28
 Новичок  Сообщений: 43
 Репутация: 27

 Сейчас не на форуме
реально, лучше качай готовые дебки, дело в том что иногда некоторые зависимости по различным причинам фактически невозможно удовлетворить. или попробуй еще разок с самого начала. на форуме у них спецтема есть http://www.qutim.org/forum/viewtopic.php?f=20t=98 там были вроде сцылки на готовые дебки
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
Инсталл-фест в Екатеринбурге.
Дата создания: 28.04.2010 17:43
Установка двух систем
Дата создания: 28.04.2010 16:16
добавиться в имеющий локальный домен domen.local и резолвинг в нём(РЕШЕНО)
Дата создания: 28.04.2010 14:45
Траблы с папками(РЕШЕНО)
Дата создания: 28.04.2010 13:31
USB клавиатура зависает.
Дата создания: 28.04.2010 12:41
Список установленных программ
Дата создания: 28.04.2010 10:18

2010-2012 © Лаборатория Ubuntu