Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

10.04 and pulseaudio | Форум


Вернуться к спискам тем

 Станислав Александровичъ создал тему 06.07.2010 в 13:52
 Юзер  Сообщений: 161
 Репутация: 74

 Сейчас не на форуме
А один прекрасный вечер пропал в Убунту звук . В Виндовс всё работает . Пульс переустанавливал . есть ли возможность заставить работать ПульсАудио Переход на АЛСУ не желателен
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Дмитрий Стародубцев ответил 06.07.2010 в 13:57
 Студент  Сообщений: 218
 Репутация: 97

 Сейчас не на форуме
Да уж, сколько лет уже развивается линукс, а звук все нестабилен. У меня было также, поставил последнюю альсу (пульс не удалял)http://help.ubuntu.ru/wiki/alsa
Цитировать

 Станислав Александровичъ ответил 07.07.2010 в 9:53
 Юзер  Сообщений: 161
 Репутация: 74

 Сейчас не на форуме
У меня на Алсе всегда проблемы с 5.1 были ((( Пульс никак не реанимировать?
Цитировать

 Дмитрий Стародубцев ответил 07.07.2010 в 11:35
 Студент  Сообщений: 218
 Репутация: 97

 Сейчас не на форуме
Установи pavucontrol и попробуй поковыряться.А также gstreamer-properties может натолкнет на мысль.
Цитировать

 Станислав Александровичъ ответил 07.07.2010 в 11:58
 Юзер  Сообщений: 161
 Репутация: 74

 Сейчас не на форуме
Уже и там и там ковырялся .
Цитировать

 Дмитрий Стародубцев ответил 07.07.2010 в 12:34
 Студент  Сообщений: 218
 Репутация: 97

 Сейчас не на форуме
иногда мне хочется воскликнуть - достало уже это)) и загрузить win7а вам? ))
Цитировать

 Станислав Александровичъ ответил 07.07.2010 в 12:40
 Юзер  Сообщений: 161
 Репутация: 74

 Сейчас не на форуме
Я вчера так и сделал =)
Цитировать

 Станислав Александровичъ ответил 07.07.2010 в 19:36
 Юзер  Сообщений: 161
 Репутация: 74

 Сейчас не на форуме
Всё, достало Сделал всё по инструкции Теперь убунту виснет при загрузке Ушёл на Виндовс 7 Все работает )
Цитировать

 Станислав Александровичъ ответил 09.07.2010 в 18:58
 Юзер  Сообщений: 161
 Репутация: 74

 Сейчас не на форуме
Так , ну я реанимировал этого монстра Появился звук через АЛСУ Он хрипит и мне никак не запустить 5.1
Цитировать

 Дмитрий Джедаевич ответил 09.07.2010 в 19:07
 Профи  Сообщений: 1179
 Репутация: 482

 Сейчас не на форуме
как пропал? после чего пропал?что было в pavucontrol??что в gstreamer-properties???6 а я попробовал win7 поблевал и стер к чертям, потом рещил попробовать снова, понял что 1 реакция была не ошибочная и повторил удаление.у меня все работает, а у вас? ))
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2 3


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
Перенастройка системы
Дата создания: 16.06.2009 18:10
Два аудио-канала в Linux.
Дата создания: 16.06.2009 17:23
Включение визуальных эффектов на Intel GMA 965 в Ubuntu 9.04
Дата создания: 16.06.2009 12:59
D-Link Dir400 (роутер) [Решено]
Дата создания: 16.06.2009 12:42
Кнопки.
Дата создания: 15.06.2009 23:26
Ассоциирование иконок
Дата создания: 15.06.2009 22:42

2010-2012 © Лаборатория Ubuntu