Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

E: Couldn39;t configure pre-depend libc6 for findutils, probably a dependency cycle. | Форум


Вернуться к спискам тем

 Антон Манин создал тему 23.01.2010 в 22:38
 Новичок  Сообщений: 5
 Репутация: 12

 Сейчас не на форуме
При попытке установить любой пакет, вылезает такое сообщение:E: Couldn39;t configure pre-depend libc6 for findutils, probably a dependency cycle. кто-нибудь сталкивался с таким?
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Ярослав Подкопаев ответил 23.01.2010 в 22:54
 Студент  Сообщений: 358
 Репутация: 153

 Сейчас не на форуме
Всё когда-нибудь у кого-нибудь было: http58;//forum.ubuntu.ru/index.php?topic=47095.0
Цитировать

 Антон Манин ответил 23.01.2010 в 23:34
 Новичок  Сообщений: 5
 Репутация: 12

 Сейчас не на форуме
Спасибо, сейчас посмотрю.
Цитировать

 Антон Манин ответил 24.01.2010 в 10:10
 Новичок  Сообщений: 5
 Репутация: 12

 Сейчас не на форуме
Честно говоря уже все перепробовал, теперь ошибка стала такойE: Internal Error, Could not perform immediate configuration (2) on libc6, какие идеи?
Цитировать

 Ярослав Подкопаев ответил 24.01.2010 в 13:06
 Студент  Сообщений: 358
 Репутация: 153

 Сейчас не на форуме
Могу только другую ссылку скинуть: www.linux.org.ru/view-message.jsp?msgid=4086025Там советуют поставить пакет libc6 руками.
Цитировать

 Антон Манин ответил 24.01.2010 в 19:34
 Новичок  Сообщений: 5
 Репутация: 12

 Сейчас не на форуме
Попробовал руками-скачал архив, сделал sudo dpkg --force-depends --install libc6*, он мне ответил:A non-dpkg owned copy of the libc6-i686 package was found.It is not safe to upgrade the C library in this situation;please remove that copy of the C library and try again.dpkg: не удалось обработать параметр /var/cache/apt/archives/libc6_2.9-4ubuntu6_i386.deb (--install): подпроцесс pre-installation script возвратил код ошибки 1При обработке следующих пакетов произошли ошибки: /var/cache/apt/archives/libc6_2.9-4ubuntu6_i386.deb
Цитировать

 Ярослав Подкопаев ответил 24.01.2010 в 20:12
 Студент  Сообщений: 358
 Репутация: 153

 Сейчас не на форуме
Может просто переустановить систему?
Цитировать

 Андрей Blind ответил 24.01.2010 в 21:42
 Юзер  Сообщений: 114
 Репутация: 56

 Сейчас не на форуме
может просто купить новый компьютер с установленной системой?
Цитировать

 Антон Манин ответил 24.01.2010 в 21:51
 Новичок  Сообщений: 5
 Репутация: 12

 Сейчас не на форуме
Убунту упал после всех моих попыток привести его в чувства, переустановка неизбежна.
Цитировать

 Ярослав Подкопаев ответил 24.01.2010 в 21:58
 Студент  Сообщений: 358
 Репутация: 153

 Сейчас не на форуме
gt;может просто купить новый компьютер с установленной системой?Это из серии каждый раз покупать новый автомобиль, после того как на старом бензин кончается?
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
как сменить кодировку уже созданных таблиц mySQL? [РЕШЕНО]
Дата создания: 15.07.2010 14:16
Jabber (XMPP) В контакте [РЕШЕНО]
Дата создания: 15.07.2010 14:07
PlayOnLinux-невозможно найти cd-rom
Дата создания: 15.07.2010 13:56
Для видеокарт 3dfx стали доступны драйвера с поддержкой DRM/KMS
Дата создания: 15.07.2010 13:13
Интересный момент
Дата создания: 15.07.2010 12:46
OpenOffice 4 страницы на одном листе . [Решено]
Дата создания: 15.07.2010 10:13

2010-2012 © Лаборатория Ubuntu