Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

[Решено]Low-graphics mode . при запуске Kubuntu(баг в kdm) | Форум


Вернуться к спискам тем

 Иван Сафонов создал тему 06.12.2009 в 15:21
 Новичок  Сообщений: 22
 Репутация: 19

 Сейчас не на форуме
Установлена Kubuntu 9.10. С момента установки всё прекрасно работало, но с недавнего времени периодически при запуске вылетает окошко Low-graphics mode . потом предлагается что-нибудь выбрать(посмотреть логи, и т д), но если нажать отмена, то появляется окно входа в систему и всё работает.Это происходит не постоянно и без закономерности.Если запустить recovery mode, тоже вылетает Low-graphics mode ., а после отмены появляется меню восстановления.В логах Xorg и kdm ничего подозрительного не нашёл. Создавал новый xorg.conf; делел dpkg-reconfigure xserver-xorg не помогло .В чём может быть проблема?
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Гость ответил 06.12.2009 в 16:06
 Профи  Сообщений: 1361
 Репутация: 554

 Сейчас не на форуме
лог дай лог дай лог дай лог
Цитировать

 Иван Сафонов ответил 06.12.2009 в 16:18
 Новичок  Сообщений: 22
 Репутация: 19

 Сейчас не на форуме
log - http://paste.org.ru/?hnn51ixorg.conf - http://paste.org.ru/?zp255z
Цитировать

 Иван Сафонов ответил 09.12.2009 в 17:18
 Новичок  Сообщений: 22
 Репутация: 19

 Сейчас не на форуме
Как оказалось это ошибка в kdm. Появилась после обновления kde до версии 4.3.3, в 4.3.4 её не исправили.Решение нашёл на http://kubuntuforums.net/forums/index.php?topic=3108 .Надо сделать следующее:sudo mv /etc/init/failsafe-x.conf-disable /etc/init/failsafe-x.confsudo mv /etc/init.d/failsafe-x-disable /etc/init.d/failsafe-xНа всякий случай сохранить копиюsudo cp /etc/init/failsafe-x.conf /etc/init/failsafe-x.conf-backupsudo kate /etc/init/failsafe-x.confи заменить строку exec /etc/gdm/failsafeXServer наscriptif [ -f /etc/X11/default-display-manager -o 036;(cat /etc/X11/default-display-manager 2gt;/dev/null) = /usr/sbin/gdm ]; then/etc/gdm/failsafeXServerfiend scriptи сохранить.Теперь всё как прежде работает =)
Цитировать


Чтобы ответить, нужно авторизоваться здесь



Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
XpGnome
Дата создания: 29.07.2010 23:50
Проблема с nvidia
Дата создания: 29.07.2010 23:49
Лучшее - детям
Дата создания: 29.07.2010 23:17
как выделить больше места
Дата создания: 29.07.2010 22:00
отказал CLP 310
Дата создания: 29.07.2010 20:10
не работает звук на Ubuntu 9. 04
Дата создания: 29.07.2010 19:42

2010-2012 © Лаборатория Ubuntu