Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

Error: Broken Dependencies | Форум


Вернуться к спискам тем

 Steven Popowicz создал тему 22.11.2009 в 10:37
 Новичок  Сообщений: 12
 Репутация: 15

 Сейчас не на форуме
подскажите плиз как решить эту проблему такое сообщение вылетает при установке почти любой проги, поэтому не могу ничего установитьпробовал разными методами установаить тот же Audacious не помогли ни sudo apt-get install audaciousни Ubuntu Software Centerни Synaptic .
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Владимир Шаргин ответил 22.11.2009 в 11:07
 Спец  Сообщений: 596
 Репутация: 248

 Сейчас не на форуме
Что-то с зависимостями.
Цитировать

 Владимир Шаргин ответил 22.11.2009 в 11:07
 Спец  Сообщений: 596
 Репутация: 248

 Сейчас не на форуме
http://ubuntuforums.org/showthread.php?t=673358
Цитировать

 Владимир Шаргин ответил 22.11.2009 в 11:07
 Спец  Сообщений: 596
 Репутация: 248

 Сейчас не на форуме
Схожая проблема.
Цитировать

 Steven Popowicz ответил 22.11.2009 в 12:18
 Новичок  Сообщений: 12
 Репутация: 15

 Сейчас не на форуме
Да, один в один но судя по ветке, теперь нужно компиллировать каждую прогу из источника?
Цитировать

 Максим Петров ответил 22.11.2009 в 14:46
 Студент  Сообщений: 416
 Репутация: 176

 Сейчас не на форуме
Что тебе пишет sudo apt-get install audacious?
Цитировать

 Steven Popowicz ответил 22.11.2009 в 18:54
 Новичок  Сообщений: 12
 Репутация: 15

 Сейчас не на форуме
Reading package lists . DoneBuilding dependency treeReading state information . DoneSome packages could not be installed. This may mean that you haverequested an impossible situation or if you are using the unstabledistribution that some required packages have not yet been createdor been moved out of Incoming.The following information may help to resolve the situation:The following packages have unmet dependencies:audacious: Depends: audacious-plugins (gt; 2.0) but it is not going to be installedDepends: audacious-plugins (lt; 2.2) but it is not going to be installedRecommends: audacious-plugins-extra (gt; 2.0) but it is not going to be installedRecommends: audacious-plugins-extra (lt; 2.2) but it is not going to be installedE: Broken packages
Цитировать

 Steven Popowicz ответил 22.11.2009 в 18:55
 Новичок  Сообщений: 12
 Репутация: 15

 Сейчас не на форуме
поискал в сети решение проблемы самым простым вариантом вижу снос системы с заменой за другой дистриб ПС Апдейт ситуацию не спас, видимо UNR 9.10 совсем еще сырая
Цитировать

 Максим Петров ответил 22.11.2009 в 18:59
 Студент  Сообщений: 416
 Репутация: 176

 Сейчас не на форуме
А у тебя репы все подключены?
Цитировать

 Александр Соколов ответил 22.11.2009 в 19:51
 Новичок  Сообщений: 11
 Репутация: 14

 Сейчас не на форуме
В Synaptic есть возможность сменить версию пакета. Не пробовали?
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
134 ошибка после установки mpd из репы. Google говорит баг MPD, но теперь не устанавливается ни один пакет [РЕШЕНО]
Дата создания: 21.03.2010 22:57
Несмешная штука с компизом[Решено]
Дата создания: 21.03.2010 22:01
W7 + Ubuntu. Только семерка не загружается теперь
Дата создания: 21.03.2010 20:02
Непонятный лаг в Ubuntu
Дата создания: 21.03.2010 18:53
Юному убунтушнегу нужен наставнег
Дата создания: 21.03.2010 18:30
помогите с ATI Radeon™ Xpress 1250 ubuntu 9.10 решено
Дата создания: 21.03.2010 18:15

2010-2012 © Лаборатория Ubuntu