Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

Переключение пользователей | Форум


Вернуться к спискам тем

 Сергей Долбунов создал тему 23.06.2009 в 23:37
 Новичок  Сообщений: 40
 Репутация: 26

 Сейчас не на форуме
В Ubuntu 9.04 на локальной машине не получается переключиться на другого пользователя, либо войти в гостевой сеанс. Выдает однотонный экран и не реагирует на нажатия любых клавиш.Можно ли это как-то устранить?ЗЫ: В 8.10 работает прекрасно. Пробовал отключать compiz и графические эффекты у обоих юзеров, не помогло.
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Сергей Долбунов ответил 24.06.2009 в 14:45
 Новичок  Сообщений: 40
 Репутация: 26

 Сейчас не на форуме
В гугле тоже ничего путного найти не удалось. Может все-таки кто сталкивался?
Цитировать

 Марк Чистяков ответил 24.06.2009 в 15:14
 Профи  Сообщений: 1386
 Репутация: 564

 Сейчас не на форуме
Пока телепаты отдыхают за границей, скажи мне по секрету, какая у тебя видюшка?
Цитировать

 Шеген Шожанов ответил 24.06.2009 в 15:32
 Спец  Сообщений: 944
 Репутация: 388

 Сейчас не на форуме
Дело не в видюшке. Как устанавливал Убу, в графическом режиме? Такая проблема у меня была в 8.10 после обновления до 9.04 решилась сама собой.
Цитировать

 Марк Чистяков ответил 24.06.2009 в 15:33
 Профи  Сообщений: 1386
 Репутация: 564

 Сейчас не на форуме
Вонажош fladnegehS Негешдело в видюшке и видеодрайвере. Вопрос задан
Цитировать

 Марк Чистяков ответил 24.06.2009 в 15:34
 Профи  Сообщений: 1386
 Репутация: 564

 Сейчас не на форуме
Вонажош fladnegehS Негешили ты не задумывался о том, что при обновлении до 9.04 у тебя также обновляются иксы и драйвера на твою видеокарту?
Цитировать

 Шеген Шожанов ответил 24.06.2009 в 15:38
 Спец  Сообщений: 944
 Репутация: 388

 Сейчас не на форуме
Марк ака Klayman Чистяков1. Изначально пользователи работали. Обновления были отключены :-)2. Работа прекратилась после установки программы alien3. Хоум в отдельном разделе, так что обновление проходило с полным сносом системы с дистрибутива.
Цитировать

 Сергей Долбунов ответил 24.06.2009 в 16:09
 Новичок  Сообщений: 40
 Репутация: 26

 Сейчас не на форуме
Видюха встроенная, intel GMA 960. Но дело не в ней, иначе на 8.10 было бы так же.Установка проходила в графическом режиме из дистрибутива (не обновлением).Думаю, копать надо в сторону иксов, при попытке сменить пользователя они явно начинают перезапускаться и виснут, до появления курсора дело не доходит.+ сразу как поставил систему, тормозила графика, немного подправил xorg.conf, скорее всего причина в этом.
Цитировать

 Марк Чистяков ответил 24.06.2009 в 16:32
 Профи  Сообщений: 1386
 Репутация: 564

 Сейчас не на форуме
gt;Но дело не в ней, иначе на 8.10 было бы так же.Просто я ожидал услышать ATI. Там бывают подобные проблемы с драйверами.gt;Думаю, копать надо в сторону иксовразумеется. Правда, я хз как помочь, с интелями не имел дела
Цитировать

 Сергей Долбунов ответил 24.06.2009 в 19:07
 Новичок  Сообщений: 40
 Репутация: 26

 Сейчас не на форуме
Решил проблему, сбросив в дефолт xorg.conf. Красивости сразу пришлось отключить, зато удобно. =)
Цитировать


Чтобы ответить, нужно авторизоваться здесь



Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
х86 или amd64?
Дата создания: 28.02.2010 21:46
Не грузятся пакеты из репозитория
Дата создания: 28.02.2010 21:43
Антивирус для win из под линя
Дата создания: 28.02.2010 20:45
не работает getdeb.com и playdeb.com
Дата создания: 28.02.2010 20:24
ошибка в VirtualBox (решено)
Дата создания: 28.02.2010 19:37
Linux-iphone
Дата создания: 28.02.2010 19:21

2010-2012 © Лаборатория Ubuntu