Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

Проблемы в Audacity | Форум


Вернуться к спискам тем

 Илья Ермолаев создал тему 25.08.2008 в 22:34
 Новичок  Сообщений: 42
 Репутация: 27

 Сейчас не на форуме
Всем доброго времени сутокЯ чайник в линуксе,сразу предупреждаюКороче не могу нарезать мр3 файл. Точнее сохранить нарезанноеНажимаю файл-экспортировать-сохранить.Вылазит следующее:Audacity требуется файл libmp3lame.so.0 для записи файлов mp3.Расположение libmp3lame.so.0 /usr/lib/libmp3lame.so.0.ОК-его не видит,скачать-не реагирует.Подскажите пожалуйста как мне сохр нарезку.Заранее спасибо
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Игорь Зубко ответил 25.08.2008 в 22:40
 Юзер  Сообщений: 89
 Репутация: 46

 Сейчас не на форуме
В консоли набрать следующее:sudo apt-get install lameХотя как-то странно - по идее при установке Audacity, lame должен установиться автоматом.
Цитировать

 Мишка Джексон ответил 25.08.2008 в 23:44
 Новичок  Сообщений: 33
 Репутация: 23

 Сейчас не на форуме
Видимо устанавливался редактор через ж . . . (=
Цитировать

 Вячеслав Викторович ответил 26.08.2008 в 5:27
 Новичок  Сообщений: 30
 Репутация: 22

 Сейчас не на форуме
На сколько помню, у меня тоже отдельно ставился lame. Да и если просто немног оподумать - lame на работу Audacity не влияет, он может использовать lame, а может и не использовать, при сохранении в другие форматы Так что зависимостью его никак не назвать, так с какой стати ему ставиться автоматом?
Цитировать

 Илья Ермолаев ответил 26.08.2008 в 11:54
 Новичок  Сообщений: 42
 Репутация: 27

 Сейчас не на форуме
nikolay@nikolay-linux:~036; sudo apt-get install lame[sudo] password for nikolay: Чтение списков пакетов . ГотовоПостроение дерева зависимостей Чтение информации о состоянии . ГотовоУже установлена самая новая версия lame.обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.nikolay@nikolay-linux:~036; Так было после установки Но он почему-то все равно просит этот проклятый lame:Audacity требуется файл libmp3lame.so.0 для записи файлов mp3.Расположение libmp3lame.so.0 /usr/lib/libmp3lame.so.0Хотя сам пакет установлен.Может этот проклятый файл где скачать?
Цитировать

 Вадим Неворотин ответил 26.08.2008 в 15:09
 Юзер  Сообщений: 93
 Репутация: 47

 Сейчас не на форуме
У меня на компе libmp3lame.so.0 является симлинком на libmp3lame.so.0.0.0. Попробуй сделать ln -s libmp3lame.so.0.0.0 libmp3lame.so.0 от рута в каталоге /usr/lib. А вообще звук в mp3 надо кодировать через консоль с помощью самого lame - там куча опций, я маньяк и делаю всегда так: lame -b 320 -q 0 file.wav
Цитировать

 Вадим Неворотин ответил 26.08.2008 в 15:29
 Юзер  Сообщений: 93
 Репутация: 47

 Сейчас не на форуме
Да, если надо разрезать один большой mp3 файл на несколько маленьких - то есть такая штука как mp3splt, она в том числе cue кушает. В общем, рекомендую в mp3 всегда из консольки кодировать, т.е. в любом редакторе сохраняешь в wav, а потом прогоняешь через lame.
Цитировать

 Вячеслав Викторович ответил 26.08.2008 в 19:02
 Новичок  Сообщений: 30
 Репутация: 22

 Сейчас не на форуме
А если установить:liblame0 - LAME Ain39;t an MP3 EncoderЕсли не сканает, то попробывать:lame-extras - LAME Ain39;t an MP3 Encoder?
Цитировать

 Илья Ермолаев ответил 26.08.2008 в 21:34
 Новичок  Сообщений: 42
 Репутация: 27

 Сейчас не на форуме
урачерез сунапик поставил пакет судо и все пашетвсем спасибо=))
Цитировать

 Вадим Неворотин ответил 27.08.2008 в 2:30
 Юзер  Сообщений: 93
 Репутация: 47

 Сейчас не на форуме
Не понял если честно что ты сделал . sudo всегда стоит по умолчанию, без него вообще в убунте никак (образно говоря)
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
Виснет убунта
Дата создания: 27.01.2010 17:01
HP 550, Ubuntu 9.10 Wi-FI
Дата создания: 27.01.2010 16:58
NM
Дата создания: 27.01.2010 16:44
9.10+Wi-Fi
Дата создания: 27.01.2010 16:20
Помогите настроить инет на Кедах
Дата создания: 27.01.2010 15:26
проблема с сетью[решено]
Дата создания: 27.01.2010 13:07

2010-2012 © Лаборатория Ubuntu