Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

Здравствуйте. Как на ubuntu поставить кеды? | Форум


Вернуться к спискам тем

 Сережа Иванов создал тему 29.07.2008 в 18:37
 Новичок  Сообщений: 3
 Репутация: 11

 Сейчас не на форуме
Помогите пожалуйста Поставил убунту (я вообще новичок в линуксе) гном как-то не понравился, посоветовали kde. Но я хочу переставлять на кубунту, да у меня и нет к тому же.
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Сергей Ефремов ответил 29.07.2008 в 18:40
 Юзер  Сообщений: 89
 Репутация: 46

 Сейчас не на форуме
sudo apt-get install kubuntu-desktop
Цитировать

 Сергей Ефремов ответил 29.07.2008 в 18:41
 Юзер  Сообщений: 89
 Репутация: 46

 Сейчас не на форуме
пошагово - http://www.debianadmin.com/install-kde-desktop-in-ub .
Цитировать

 Сережа Иванов ответил 29.07.2008 в 18:43
 Новичок  Сообщений: 3
 Репутация: 11

 Сейчас не на форуме
Ок, спасибо, щас попробую.
Цитировать

 Александр Маркелов ответил 30.07.2008 в 1:35
 Новичок  Сообщений: 6
 Репутация: 12

 Сейчас не на форуме
https://help.ubuntu.com/community/InstallingKDEвсе предельно просто, в убунтовской вики чего только нет ))))
Цитировать

 Сережа Иванов ответил 30.07.2008 в 18:10
 Новичок  Сообщений: 3
 Репутация: 11

 Сейчас не на форуме
Вообщем у меня щас стоит убунту 8.04 и есть диск кубунту 6 (не помню точно 6 с хреном короче) как-нибудь можно от туда КДЕ взять? А то у меня скорость инета медленная если с инета качать то эт долго.
Цитировать

 Дмитрий Савин ответил 30.07.2008 в 18:45
 Новичок  Сообщений: 36
 Репутация: 24

 Сейчас не на форуме
нельзя
Цитировать

 Walter Nuss ответил 30.07.2008 в 23:42
 Студент  Сообщений: 308
 Репутация: 133

 Сейчас не на форуме
А вот как установить 4 кеды? Инсталю по этой инструкции: http://www.ubuntugeek.com/how-to-install-kde-41-beta .Он мне выдает:Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,или же используете нестабильную версию дистрибутива, где запрошенные вамипакеты ещё не созданы или были удалены из Incoming.Так как вы просили выполнить только одну операцию, то вероятнее всего, чтопакет просто не может быть установлен из-за ошибок в самом пакете.Необходимо послать отчёт об этой ошибке.Следующая информация, возможно, поможет вам:Пакеты, имеющие неудовлетворённые зависимости: kubuntu-kde4-desktop: Зависит: ark-kde4 но он не будет установлен Зависит: dolphin-kde4 но он не будет установлен Зависит: juk-kde4 но он не будет установлен . Рекомендует: ksysguard-kde4 но он не будет установлен Рекомендует: kwalletmanager-kde4 но он не будет установленE: Сломанные пакетыИ как сии пакеты проинсталить? Пытаешься их проинсталить они еще кучу зависимостей вызывают. По идее все же должно автоматически идти без проблем.
Цитировать

 Александр Маркелов ответил 31.07.2008 в 0:07
 Новичок  Сообщений: 6
 Репутация: 12

 Сейчас не на форуме
скорее всего что-то обновляют, так как ставил пару дней назад и все ставилось нормально.
Цитировать

 Walter Nuss ответил 31.07.2008 в 3:27
 Студент  Сообщений: 308
 Репутация: 133

 Сейчас не на форуме
Да нет .скорее всего у меня что-то криво .Только знать бы что .Обычные кеды то я поставил, только меня они не интересуют
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2 3


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
[Решено] Копирование всего ЖД
Дата создания: 07.02.2010 13:21
Использование ЦП
Дата создания: 07.02.2010 12:18
Покупка Kubuntu 9.10 DVD | Антивирус для Kubuntu | Ресурсоемкость Kubuntu и Ubuntu [РЕШЕНО ВСЁ]
Дата создания: 07.02.2010 12:10
Pascal for ubuntu
Дата создания: 07.02.2010 11:54
Текстовый браузер + java [с diary.ru заработало]
Дата создания: 07.02.2010 2:43
Раздача слонов по wi-fi
Дата создания: 07.02.2010 0:44

2010-2012 © Лаборатория Ubuntu