Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

Не загружается KDE | Форум


Вернуться к спискам тем

 Иван Барсик создал тему 31.05.2010 в 12:28
 Новичок  Сообщений: 18
 Репутация: 17

 Сейчас не на форуме
недавно поставил ubuntu 10.4 (windows надоела) до конца не разобрался но обнаружил такую ерунду: при загрузки в KDE проигрывается музыка при включении и появляется темный экран .и всё может драйвера не установлены? (на ati radeon 9600 не нашел в сети) или комп слабый вообще для нее? (проц amd 1,6Гц), систему устанавливал у CD т.к. DVD привода не было, как поставил сразу обновился.и еще один мааленький вопрос: кто нибудь знает как поставить GDM тему?(как я понял это такая розовая хня при включении, там где пароль надо писать для входа в сисчтему)
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Иван Барсик ответил 31.05.2010 в 12:49
 Новичок  Сообщений: 18
 Репутация: 17

 Сейчас не на форуме
еще хотел добавить что не могу отредактировать файл xorg.conf при включении компа (у подруги на нетбуке можно редактировать а у меня нет )
Цитировать

 Крэйв Stigmatic ответил 31.05.2010 в 12:51
 Новичок  Сообщений: 5
 Репутация: 12

 Сейчас не на форуме
жми шифт в grub - дописывай в параметры загрузки radeon.modeset=0или nomodeset
Цитировать

 Константин Кисаринов ответил 31.05.2010 в 12:52
 Юзер  Сообщений: 138
 Репутация: 65

 Сейчас не на форуме
нихера не понятно основная тема Не загружается KDEВопросы:1. при включении и появляется темный экран .и всё может драйвера не установлены? 2. и еще один мааленький вопрос: кто нибудь знает как поставить GDM тему?как поставил сразу обновился если учесть что до конца не разобрался то это ваше не лепится с главной темой, а также и с вопросами в ней Может поставишь вопрос правильно?
Цитировать

 Иван Барсик ответил 31.05.2010 в 13:20
 Новичок  Сообщений: 18
 Репутация: 17

 Сейчас не на форуме
извините меня что я такой чайник, при загрузки системы, там где только ввод пароля и смена пользователя, внизу выбираю, вместо GNOME, KDE и включается темный экран, никаких кнопок, ниче нету.остается только перезагрузиться кнопкой restart на компе
Цитировать

 Дмитрий Дмитренко ответил 31.05.2010 в 13:49
 Юзер  Сообщений: 113
 Репутация: 55

 Сейчас не на форуме
ТС большой затейник, господа. он попытался запустить несуществующий DE.т.е. он его не установил.
Цитировать

 Настоящий Индеец ответил 31.05.2010 в 14:29
 Студент  Сообщений: 309
 Репутация: 134

 Сейчас не на форуме
sudo rm -rf ~/.kde/*
Цитировать

 Антон Харенко ответил 31.05.2010 в 14:32
 Студент  Сообщений: 400
 Репутация: 170

 Сейчас не на форуме
6как же не установил? а музыка включения откуда?
Цитировать

 Иван Барсик ответил 31.05.2010 в 16:14
 Новичок  Сообщений: 18
 Репутация: 17

 Сейчас не на форуме
у меня музыка воспроизводилась, и появлялось что-то, предположительно меню загрузки, там еще значки нарисованы(я никогда KDE не видел)а потом темный экран и все, могу сфотать на теле фон если это может помочь
Цитировать

 Дмитрий Дмитренко ответил 31.05.2010 в 16:30
 Юзер  Сообщений: 113
 Репутация: 55

 Сейчас не на форуме
Иванъ +котъ Въ Холодильнике+ Барсикъа кеды как ставили, если же ставили вообще?
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2 3


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
ошибка в VirtualBox (решено)
Дата создания: 28.02.2010 19:37
Linux-iphone
Дата создания: 28.02.2010 19:21
переустановка ядра (решено)
Дата создания: 28.02.2010 19:12
Опять проблемы со звукоМ
Дата создания: 28.02.2010 17:58
Эм . А можно в gnome каждому рабочему столу свою обоину сделать? [решено]
Дата создания: 28.02.2010 16:58
Переназначение разъемов звуковой карты [Решено]
Дата создания: 28.02.2010 15:31

2010-2012 © Лаборатория Ubuntu