Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

Нубский вопрос про видео=) | Форум


Вернуться к спискам тем

 Сергей Шаихметов создал тему 02.01.2010 в 0:33
 Новичок  Сообщений: 29
 Репутация: 22

 Сейчас не на форуме
Собственно сразу к делу - в убунте 8.10 при попытке воспроизведения видео плееры просто вылетают (мплеер, тотем). Звук воспроизводится без проблем. До переустановки все было спокойно, воспроизводилось (переустановил ввиду тугой работы граба, пересобирать не было желания=) ) ubuntu-restricted-extras устанавливать пробовал. Не помогло. памагите, уважаемые линуксоиды=)
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Сергей лучков ответил 02.01.2010 в 0:36
 Юзер  Сообщений: 106
 Репутация: 52

 Сейчас не на форуме
хмм, у меня vlc вылетал так, просто в настройке указал выводить видео через opengl
Цитировать

 Вячеслав Токарев ответил 02.01.2010 в 0:43
 Юзер  Сообщений: 132
 Репутация: 63

 Сейчас не на форуме
вроде как надо ставить вывод видео через X11, в vlc в настройках можно сделать, чтобы во всех плеерах норм было: gstreamer-properties, там в настройках сделать вывод видео X11
Цитировать

 Сергей лучков ответил 02.01.2010 в 1:02
 Юзер  Сообщений: 106
 Репутация: 52

 Сейчас не на форуме
прям щас ставил выод через х11 - vlc падает .
Цитировать

 Леонид Еремин ответил 02.01.2010 в 1:06
 Юзер  Сообщений: 140
 Репутация: 66

 Сейчас не на форуме
у меня vlc показывает минут 10, потом забивает всю оперативу и весь своп . лаги при этом жутчайшие . может кто знает в чем дело?
Цитировать

 Михаил Крячко ответил 02.01.2010 в 4:42
 Новичок  Сообщений: 2
 Репутация: 11

 Сейчас не на форуме
у меня в 9.04 было такое что вылетали все видеоплееры при включенном компизе - что-то там связанное с дровами было что модные наложения не работали.попробуйте отключить компиз, если он есть.
Цитировать

 Сергей Шаихметов ответил 02.01.2010 в 10:54
 Новичок  Сообщений: 29
 Репутация: 22

 Сейчас не на форуме
Спасибо, счс попробую=)
Цитировать

 Марк Чистяков ответил 02.01.2010 в 11:11
 Профи  Сообщений: 1386
 Репутация: 564

 Сейчас не на форуме
видяхи у вас какие?у меня ничего не вылетает, юзаю православный xv в качестве рендера
Цитировать

 Сергей Шаихметов ответил 02.01.2010 в 11:43
 Новичок  Сообщений: 29
 Репутация: 22

 Сейчас не на форуме
Чтож, ура, видео заработало. Теперь новая проблема: тормозит с разрешением FullHD . Как можно поднять производительность в видео, не потеряв в качестве? Вот конфиг моего железа:Мать: EPOX 8kda+ 754 soketПроц: AMD atlon 3000+Оператива: 1024 мб ДДР1Видео: АГП Радион х1950 (512 мб)Дистрибутив: Убунта 8.10 амд64, двд-версия.Как можно поднять производительность? Железо не разогнанно. Максимум что можно, это небольшой разгон проца Плюс могу немного добавить оперативы, если оно может помочь в данном случае=)
Цитировать

 Михаил Шабынин ответил 02.01.2010 в 14:01
 Новичок  Сообщений: 9
 Репутация: 14

 Сейчас не на форуме
вряд ли чем либо можно помочь, ибо на подобном проце может помочь лишь аппаратное декодирование видео, а данной видеокартой оно не поддерживается .
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2 3 4


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
поддержка ADSL модема Zyxel P630S в Ubuntu 9.04 (или 8.04.2)
Дата создания: 05.10.2009 14:22
Посоветуйте, кто знает?
Дата создания: 05.10.2009 0:06
Осторожно - Grub 2 в Ubuntu 9.10 Beta [РАССКАЗ]
Дата создания: 04.10.2009 22:38
flash player тормозит
Дата создания: 04.10.2009 22:24
Линукс не видит винду
Дата создания: 04.10.2009 22:02
Проблема с языками в Ubuntu
Дата создания: 04.10.2009 21:52

2010-2012 © Лаборатория Ubuntu