Лаборатория Ubuntu
Опыт установки, настройки и использования
Ubuntu Linux Вопросы и ответы Об Ubuntu Новости Игры Записки для новичка
Поиск:

ubuntu 9.10 blender 2.49b yafaray 0.1.1 | Форум


Вернуться к спискам тем

 Александр Бондаренко создал тему 08.12.2009 в 12:35
 Юзер  Сообщений: 96
 Репутация: 48

 Сейчас не на форуме
Доброго времени суток друзья. Прошу помочь мне с установкой. Я сперва пробовал установить из deb архивов которые предназначены для ubuntu 9.04. Но yafaray 0.1.1 на отрез отказался запускаться(( И сам blender не очень хорошо работал(( Заранее благодарен за помощь;)
Цитировать

 Менеджер по рекламе рекомендует
 Знаток своего дела  Сообщений: 1987
 Репутация: 5055

 Сейчас на форуме

 Марк Чистяков ответил 08.12.2009 в 13:10
 Профи  Сообщений: 1386
 Репутация: 564

 Сейчас не на форуме
а если запустить из консоли, то что выводит? скажи, пока тут Ванг, Девид Блейнов и прочих шарлатанов не понабежало %)
Цитировать

 Александр Бондаренко ответил 08.12.2009 в 13:33
 Юзер  Сообщений: 96
 Репутация: 48

 Сейчас не на форуме
На данный момент он у меня не установлен. Так как я снес windows и установил заново Ubuntu на весь винчестер. Когда я запускал как я понял проблемы были вроде с Python. Хотя он был установлен нужной версии. Сейчас я скачал архивы blender.tar.gz и yafaray.zipЗнаю что blender нужно просто распаковать, а вот что делать с yafaray.zip???
Цитировать

 Андрей Горячев ответил 08.12.2009 в 15:55
 Студент  Сообщений: 341
 Репутация: 146

 Сейчас не на форуме
Ya Devid Blaine Ya zahvachu world Ya cruto znau english
Цитировать

 Гость ответил 08.12.2009 в 15:56
 Профи  Сообщений: 1361
 Репутация: 554

 Сейчас не на форуме
gt;gt;yafaray.ziplt;lt;Может это исходники?
Цитировать

 Андрей Горячев ответил 08.12.2009 в 15:58
 Студент  Сообщений: 341
 Репутация: 146

 Сейчас не на форуме
А если по делу, то для начала yafaray.zip нужно распоковать и прочитать README(он не просто так назван, он кричит: Прочти меняяяяя).
Цитировать

 Александр Бондаренко ответил 08.12.2009 в 16:04
 Юзер  Сообщений: 96
 Репутация: 48

 Сейчас не на форуме
Андрей Горячев гениально. Только там нет README ;)
Цитировать

 Гость ответил 08.12.2009 в 16:05
 Профи  Сообщений: 1361
 Репутация: 554

 Сейчас не на форуме
А там нету случаем файлика configure или похожего по названию?
Цитировать

 Андрей Горячев ответил 08.12.2009 в 16:08
 Студент  Сообщений: 341
 Репутация: 146

 Сейчас не на форуме
Если нет README, то стандартный алгоритм(если это исходники):./configuremakemake installА если сразу бинарники, то просто распакуй, куда тебе надо.
Цитировать

 Александр Бондаренко ответил 08.12.2009 в 16:10
 Юзер  Сообщений: 96
 Репутация: 48

 Сейчас не на форуме
Есть INSTALL но я в нем ничего не пойму.This software uses SCons (http://www.scons.org) as build system forall supported platforms.Please make sure you have SCons 0.97 or later, or at very least oneof the later 0.97 prerelease (0.96.93 etc.)0.96.1 is DEFINITELY TOO OLDNote: several header files are automatically created by the build processIf you have problems after updating or changing options, try to removethe file yafray_config.h (it39;s for some advanced settings normal usersprobably don39;t want to touch), because this file is not overwrittenautomatically----- DEPENDENCIES -----YafRay requires a couple of additional packages to enable all features.These are currently:zlib: http://www.gzip.org/zlib/libpng: http://www.libpng.org/pub/png/libjpeg: http://www.ijg.org/OpenEXR: http://openexr.com/libxml2: http://xmlsoft.org/freetype2: http://www.freetype.org/pthread: (win32) http://sourceware.org/pthreads-win32/Pre-built libraries for Win32/MSVC8 are available in the svn dir 39;libs39;Note that there is no guarantee YafRay will build with some librariesdisabled, some code sections may not be disabled automatically yet, orthe library is even mandatory (e.g. pthread).----- OPTIONS -----The recommended way to change options is to override settingsin 39;user-config.py39;. You have to create this file (in the diras the SConstruct, NOT config/user-config.py)Do NOT edit the files in config/, this asks for conficts with SVNA couple of useful settings:- enable/disable libraries (e.g. YF_WITH_FREETYPE = 39;false39;)- change include/library paths (YF_PNG_INC, YF_PNG_LIBPATH etc.)- change installation dirs: e.g. PREFIX = 39;/opt39;note: YF_LIBOUT usually needs to be known to the dynamic linker- change compiler flags: CCFLAGS, REL_CCFLAGS, DEBUG_CCFLAGS- do debug build: YF_DEBUG = 39;true39;note: you may want to set DEBUG_CCFLAGS and link againstdebug libraries insteadTo install (*n*x) do 39;scons install39; or 39;sudo scons install39; in caseyou39;re a sudoer.If you chose an install dir outside the source tree, you may haveto do 39;scons install39; on windows too, but note that YafRay still requiresa registry key to find its paths in Windows, whereas the default pathsare hard-coded on other platforms.
Цитировать


Чтобы ответить, нужно авторизоваться здесь

Страницы: 1 2 3 4


Пользователь
Авторизация на сайте:
Email:
Пароль:
Запомнить (Регистрация)

Новости
Ubuntu
Linux
Сайт
Игры
 Игры для Ubuntu
Текущие проблемы:
Проблема с раздачей WiMax интернета[решено]
Дата создания: 01.04.2009 23:17
Pidgin из исходников и Synaptic [РЕШЕНО]
Дата создания: 01.04.2009 22:12
Free Software Foundation признана религиозным объединением (1 апреля)
Дата создания: 01.04.2009 14:10
Обновление с 8.10 до 9.04 стоит ли?
Дата создания: 01.04.2009 10:46
Проблема C Flash
Дата создания: 01.04.2009 1:08
Ubuntu 8.10 проблемы с видео
Дата создания: 31.03.2009 23:08

2010-2012 © Лаборатория Ubuntu